registry.gitlab.com/prod-manager/prod-manager:v0.21.2 (alpine 3.17.3) - Trivy Report - 2024-06-23 06:03:41.19222827 +0000 UTC m=+2.465138226

registry.gitlab.com/prod-manager/prod-manager:v0.21.2 (alpine 3.17.3) - Trivy Report - 2024-06-23 06:03:41.192276001 +0000 UTC m=+2.465185946

alpine
Package Vulnerability ID Severity Installed Version Fixed Version Links
busybox CVE-2023-42363 MEDIUM 1.35.0-r29 1.35.0-r31
busybox CVE-2023-42364 MEDIUM 1.35.0-r29 1.35.0-r31
busybox CVE-2023-42365 MEDIUM 1.35.0-r29 1.35.0-r31
busybox CVE-2023-42366 MEDIUM 1.35.0-r29 1.35.0-r30
busybox-binsh CVE-2023-42363 MEDIUM 1.35.0-r29 1.35.0-r31
busybox-binsh CVE-2023-42364 MEDIUM 1.35.0-r29 1.35.0-r31
busybox-binsh CVE-2023-42365 MEDIUM 1.35.0-r29 1.35.0-r31
busybox-binsh CVE-2023-42366 MEDIUM 1.35.0-r29 1.35.0-r30
libcrypto3 CVE-2023-5363 HIGH 3.0.8-r3 3.0.12-r0
libcrypto3 CVE-2023-1255 MEDIUM 3.0.8-r3 3.0.8-r4
libcrypto3 CVE-2023-2650 MEDIUM 3.0.8-r3 3.0.9-r0
libcrypto3 CVE-2023-2975 MEDIUM 3.0.8-r3 3.0.9-r2
libcrypto3 CVE-2023-3446 MEDIUM 3.0.8-r3 3.0.9-r3
libcrypto3 CVE-2023-3817 MEDIUM 3.0.8-r3 3.0.10-r0
libcrypto3 CVE-2023-5678 MEDIUM 3.0.8-r3 3.0.12-r1
libcrypto3 CVE-2023-6129 MEDIUM 3.0.8-r3 3.0.12-r2
libcrypto3 CVE-2023-6237 MEDIUM 3.0.8-r3 3.0.12-r3
libcrypto3 CVE-2024-0727 MEDIUM 3.0.8-r3 3.0.12-r4
libcrypto3 CVE-2024-4603 MEDIUM 3.0.8-r3 3.0.13-r0
libcrypto3 CVE-2024-2511 LOW 3.0.8-r3 3.0.12-r5
libexpat CVE-2023-52425 HIGH 2.5.0-r0 2.6.0-r0
libexpat CVE-2024-28757 HIGH 2.5.0-r0 2.6.2-r0
libexpat CVE-2023-52426 MEDIUM 2.5.0-r0 2.6.0-r0
libssl3 CVE-2023-5363 HIGH 3.0.8-r3 3.0.12-r0
libssl3 CVE-2023-1255 MEDIUM 3.0.8-r3 3.0.8-r4
libssl3 CVE-2023-2650 MEDIUM 3.0.8-r3 3.0.9-r0
libssl3 CVE-2023-2975 MEDIUM 3.0.8-r3 3.0.9-r2
libssl3 CVE-2023-3446 MEDIUM 3.0.8-r3 3.0.9-r3
libssl3 CVE-2023-3817 MEDIUM 3.0.8-r3 3.0.10-r0
libssl3 CVE-2023-5678 MEDIUM 3.0.8-r3 3.0.12-r1
libssl3 CVE-2023-6129 MEDIUM 3.0.8-r3 3.0.12-r2
libssl3 CVE-2023-6237 MEDIUM 3.0.8-r3 3.0.12-r3
libssl3 CVE-2024-0727 MEDIUM 3.0.8-r3 3.0.12-r4
libssl3 CVE-2024-4603 MEDIUM 3.0.8-r3 3.0.13-r0
libssl3 CVE-2024-2511 LOW 3.0.8-r3 3.0.12-r5
ncurses-libs CVE-2023-29491 HIGH 6.3_p20221119-r0 6.3_p20221119-r1
ncurses-terminfo-base CVE-2023-29491 HIGH 6.3_p20221119-r0 6.3_p20221119-r1
sqlite-libs CVE-2023-7104 HIGH 3.40.1-r0 3.40.1-r1
ssl_client CVE-2023-42363 MEDIUM 1.35.0-r29 1.35.0-r31
ssl_client CVE-2023-42364 MEDIUM 1.35.0-r29 1.35.0-r31
ssl_client CVE-2023-42365 MEDIUM 1.35.0-r29 1.35.0-r31
ssl_client CVE-2023-42366 MEDIUM 1.35.0-r29 1.35.0-r30
No Misconfigurations found
python-pkg
Package Vulnerability ID Severity Installed Version Fixed Version Links
Flask CVE-2023-30861 HIGH 2.2.3 2.3.2, 2.2.5
Jinja2 CVE-2024-22195 MEDIUM 3.1.2 3.1.3
Jinja2 CVE-2024-34064 MEDIUM 3.1.2 3.1.4
Pygments CVE-2022-40896 MEDIUM 2.14.0 2.15.0
Werkzeug CVE-2024-34069 HIGH 2.2.3 3.0.3
Werkzeug CVE-2023-46136 MEDIUM 2.2.3 3.0.1, 2.3.8
certifi CVE-2023-37920 HIGH 2022.12.7 2023.7.22
dnspython CVE-2023-29483 MEDIUM 2.3.0 2.6.1
gunicorn CVE-2024-1135 HIGH 20.1.0 22.0.0
idna CVE-2024-3651 MEDIUM 3.4 3.7
pip CVE-2023-5752 MEDIUM 22.3.1 23.3
requests CVE-2023-32681 MEDIUM 2.28.2 2.31.0
requests CVE-2024-35195 MEDIUM 2.28.2 2.32.0
urllib3 CVE-2023-43804 MEDIUM 1.26.15 2.0.6, 1.26.17
urllib3 CVE-2023-45803 MEDIUM 1.26.15 2.0.7, 1.26.18
urllib3 CVE-2024-37891 MEDIUM 1.26.15 1.26.19, 2.2.2
No Misconfigurations found